• Чистые и проверенные аддоны для JoomShopping БЕЗ ПРИВЯЗКИ К ДОМЕНУ!
Наш канал в Telegram отзывы и предложения
Ваша корзина пуста
Добавьте расширение

Главная » Плагины » JoomShopping

Товары подкатегорий в категории для JoomShopping

Товары подкатегорий в категории для JoomShopping
500 руб
Лицензия без ограничений?

Что такое "Лицензия без ограничений"?
Это значит что исходный код решения
полностью открытый, не привязывается
к доменному имени и вы можете
использовать решение на любых
своих сайтах.



Плагин для отображения товаров в категории из всех подкатегорий JoomShopping

Товары подкатегорий в категории для JoomShopping Товары подкатегорий в категории для JoomShopping Товары подкатегорий в категории для JoomShopping Товары подкатегорий в категории для JoomShopping

Товары подкатегорий в категории для JoomShopping

Product category and subcategory

Плагин для отображения продуктов в категории из всех его подкатегорий JoomShopping. Выводите ваши товары которые находятся в подкатегориях в главной категории.

Пример работы и вывода товаров можно увидеть на скриншоте 2.

Список продуктов в категории «Мотоциклы» отсутствуют.

Продукты добавлены только в подкатегории «2018» и «2019». После отключения плагина (Скриншот 1) - нет продуктов в категории «Мотоциклы». Если продукты у вас уже есть в данный категории – то они будут смешаны с товарами из родительской и других дочерних категорий.

Установка и настройка дополнения:

Аддон требуется установить через сам компонент JoomShopping, а именно пункт "Установка и обновление". По завершению установки в списке новых плагинов появится еще один "Product category and subcategory" уже активированным. Чтобы снять функцию отображения - просто выключите плагин.

Никаких настроек нет. Просто устанавливаете и видите результат.

Удалить решение можно через: Joomshopping - Опции - Расширения - Product category and subcategory - X

Внимание! На всякий случай перед установкой расширения сделайте бекап или экспорт товаров. Рекомендуем использовать "комплексный импорт/экспорт".

Минимальные системные требования:

  • Simplexml in PHP, BCmath
  • PHP 5.6 - 7.x

Совместимость версии 1.1.1:

  • Совместим с Joomla 2.5 - 3.x
  • Совместим с JoomShopping 3.13.0 / 4.2.0 и выше

Последний тест версии 1.1.1 нами был сделан на сборке Joomla 3.9.12 + JoomShopping 4.18.3 (PHP 7.2). 

Совместимость версии 2.1.1:

  • Совместим с Joomla 4.x
  • Совместим с JoomShopping 5.0 и выше

Крайний тест версии 2.1.1 нами был сделан на сборке Joomla 4.1.0 + JoomShopping 5.0.3 (PHP 7.4). 

Если у вас есть какие-то сомнения в работоспособности (или ваша версия системы более ранняя/поздняя) напишите нам с вопросом на info@joom-shopping.com

  • v1.1.1 или v2.1.1
  • 3.x или 4.x
  • 4.2.0 или 5

Так же присмотритесь