• Чистые и проверенные аддоны для JoomShopping БЕЗ ПРИВЯЗКИ К ДОМЕНУ!
Наш канал в Telegram отзывы и предложения
Ваша корзина пуста
Добавьте расширение

Главная » Под заказ» Аддоны» Способы оплаты » JoomShopping

Paypal API

Paypal API
3 100 руб
Лицензия без ограничений?

Что такое "Лицензия без ограничений"?
Это значит что исходный код решения
полностью открытый, не привязывается
к доменному имени и вы можете
использовать решение на любых
своих сайтах.


Плагин оплаты по средствам Paypal API

Paypal API Paypal API Paypal API
БЕЗ привязки к домену! Работает без ограничений и ключей - только у нас!

Paypal API

Аддон оплаты по средствам Paypal API

Интеграция PayPal с использованием API

Direct payment (No) - Оплата через сайт paypal
Direct payment (Yes) - Оплата без перехода на сайт paypal (только для United States, United Kingdom)

Прямые платежи по кредитной карте поддерживаются только для United States, United Kingdom.
Читать подробнее: #direct-credit-card-payments" target="_blank" rel="noopener noreferrer">Option Direct Payment: Yes

Создание и управление учетными данными API: https://developer.paypal.com/docs/classic/api/apiCredentials/

 

Список файлов (Версии):
Paypal API 2.0.0 (Joomshopping 3.7.0 / 4.0.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.0.1 (Joomshopping 3.7.0 / 4.0.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.1.1 (Joomshopping 3.7.0 / 4.0.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.2.0 (Joomshopping 3.7.0 / 4.0.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.2.1 (Joomshopping 3.7.0 / 4.0.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.6 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.7 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.8 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.9 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.10 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.12 (Joomshopping 3.15.0 / 4.3.0 и выше), (Joomla 2.5 / 3.x)
Paypal API 2.3.13 (Joomshopping 4.12.0 и выше), (Joomla 3.x)
 
Совместимость Joomla: 2.5 - 3.x
Совместимость JoomShopping: 3.7.0 / 4.0.0 и выше

    Анонсы магазина

  • 18.02.2020

    Новые варианты оплаты
  • 31.12.2019

    Отдыхаем как и все
  • 10.11.2019

    Скидки! Приятные скидки!

    Все решения только для

  • JoomShopping

    Наш партнер

  • joomlok.com