• Чистые и проверенные аддоны для JoomShopping БЕЗ ПРИВЯЗКИ К ДОМЕНУ!
Наш канал в Telegram отзывы и предложения
Ваша корзина пуста
Добавьте расширение

Главная » Модули » JoomShopping

Module Random Product - случайные товары Joomshopping

Module Random Product - случайные товары Joomshopping
400 руб
Лицензия без ограничений?

Что такое "Лицензия без ограничений"?
Это значит что исходный код решения
полностью открытый, не привязывается
к доменному имени и вы можете
использовать решение на любых
своих сайтах.



Модуль "Module Random Product" отображает случайным образом товары Joomshopping из определенной категории или из всех категорий.

Module Random Product - случайные товары Joomshopping Module Random Product - случайные товары Joomshopping Module Random Product - случайные товары Joomshopping

Module Random Product v4.3.2/5.3.2

Вывод в модуле случайных товары из Joomshopping

Модуль отображает случайным образом товары из определенной категории или из всех категорий.

Конфигурация:mod randoms joomshopping

  • Количество продуктов
  • Показать изображение
  • Показать продукты из определенной категории
  • Показать продукты из всех (выбранных) категорий
  • Задействовать аддон (Да или Нет)
  • Множество вариантов отображения данных  -

(Включить или Выключить отображение в модуле: Изображений, меток, рейтинга и комментарий, описания, производителя, количество, цены, старой цены, цены без скидки, базовая цена, налог, вес, текст плюс доставка, срок поставки, дополнительное поле, поставщик, количество на складке, Вывод кнопки, кнопка купить, вывод кнопки подробнее)

Обязательно выберите версию перед покупкой:

  1. Module Random Product v4.3.2 (подходит исключительно для JoomShopping  4.x и выше)
  2. Module Random Product v5.3.2 (подходит исключительно для JoomShopping 5.x и выше)

Если вам нужна более ранняя версия, напишите нам.

Минимальные системные требования:

  • PHP функция intl
  • PHP 5.4 - 7.x
  • OpenSSL support: enabled
  • BCMath support: enabled

v4.3.2 - Совместимость с JoomShopping от версии 4.0.0 или выше и Joomla 3.x

v5.3.2 - Совместимость с JoomShopping от версии 5.0.0 или выше и Joomla 4.x

Язык: Английский, Русский и Немецкий

  • 4.3.2/5.3.2 и ранее
  • Joomla 3.3.0 (и выше)
  • 4.0.0/5.0.0 и выше

Так же присмотритесь